Friday, 10 January 2020

Stop everything. Update Firefox now!


Do you use the Firefox web browser? You need to update it, now!

The United States Cybersecurity and Infrastructure Security Agency (CISA) has issued an advisory urging users and administrators to upgrade their versions of Firefox (the latest version at the time of writing is 72.0.1).

The reason? Mozilla, the makers of Firefox, has identified (and, in version 72.0.1, patched) a zero-day vulnerability in Firefox that could allow an attacker to take control of users’ computers.

According to Mozilla the vulnerability was detected in exploits seen in-the-wild.

So, don’t dilly-dally and update your version of Firefox to make sure that you are protected.


No comments:

Post a Comment