Friday, 4 January 2019

Synology - upgrade DSM, SRM, and VS960HD for a critical vulnerability


The following issues may allow attackers to fully compromise any network-connected DiskStation, Synology routers, or VS960HD without authentication. 

We strongly advise that you upgrade your system to DSM 6.2.1-23824 Update 4, SRM 1.2-7742 Update 5, or Visual Station 2.3.3-1646 to resolve this vulnerability.


No comments:

Post a Comment